"Couldn’t verify your identity E0000001" when Loading Okta Verify on iPhone

This article is for:
  • users having issues enrolling Multifactor Authentication (MFA) using Okta Verify on an iPhone device, even after resetting MFA
  • users getting the below error on an iPhone device:
Couldn't verify your identity Operation Failed - E0000001
 
rtaImage.png
 
Cause

Cached network settings not flushing for new MFA setup

Solution
  1. Go to iPhone Settings.
  2. Tap on General > Transfer or Reset iPhone.
  3. Tap on Reset.
  4. Reset Location & Privacy > Enter lock screen passcode.
  5. Return to Transfer or Reset iPhone > Reset > Reset Network Settings > Enter lock screen passcode.
  6. The phone will reboot once confirmed.
  7. Once the phone is rebooted fully, retry the steps to setup Okta Verify.