This article is for:
- users having issues enrolling Multifactor Authentication (MFA) using Okta Verify on an iPhone device, even after resetting MFA
- users getting the below error on an iPhone device:
Couldn't verify your identity Operation Failed - E0000001
Cause
Cached network settings not flushing for new MFA setup
Solution
- Go to iPhone Settings.
- Tap on General > Transfer or Reset iPhone.
- Tap on Reset.
- Reset Location & Privacy > Enter lock screen passcode.
- Return to Transfer or Reset iPhone > Reset > Reset Network Settings > Enter lock screen passcode.
- The phone will reboot once confirmed.
- Once the phone is rebooted fully, retry the steps to setup Okta Verify.